.NET 3.0 and 3.5 out of support from April 12th, 2011

Published on 16 December 2010

Today I found a quite important information about supporting .NET 3.0 and 3.5 by Microsoft. it seems that those .NET Framework versions will be supported until April 12th, 2011. So by that date, we should migrate to, at least, 3.5 SP1.More information.

Important is that support for .NET 1.1 and 2.0 remains as it was.

It is a good time for little digression here. Should we consider using Microsoft products after they have SP1 available? Are the first versions of "unfinished products/public betas"? :) I remember the same story with Vista, Visual Studio 2005/2008.

comments powered by Disqus